Find Quality Aged Domains Purple 728x90

Some crash info

If you have found something that you think is unexpected functionality post it here for an explanation or for it to get looked at.

Do not post any personal information such as email address, transaction IDs or any passwords.

Some crash info

Postby revekozu » Tue Jan 17, 2012 2:05 pm

I've had portable version 1.6.18.0 stop working the past couple nights. Memory usage creeps up continuously to over a gig withing a few hours. This instance runs 33 website profiles with 1 page. 30 threads. prevent posts 0 & 0. prevent post to root. 10 private proxies and 5 bing apis.

Running on vps 5.20 GHz and 3 Gigs ram. with another portable version and an installed version that have no memory creep.

The Installed v1.6.18.0 has 5 domains with roughly 600 total pages in the profiles. other settings same as above except 5 threads
The other portable v1.6.18.0 runs 19 page profiles. other settings same as above except 5 threads.

Description:
Stopped working

Problem signature:
Problem Event Name: CLR20r3
Problem Signature 01: no hands seo.exe
Problem Signature 02: 1.6.18.0
Problem Signature 03: 4f0da78f
Problem Signature 04: System
Problem Signature 05: 2.0.0.0
Problem Signature 06: 47577deb
Problem Signature 07: 11c2
Problem Signature 08: 75
Problem Signature 09: System.IO.InvalidDataException
OS Version: 6.0.6001.2.1.0.272.7
Locale ID: 1033
revekozu
 
Posts: 19
Joined: Wed Dec 14, 2011 10:50 pm

Re: Some crash info

Postby jimbobo2779 » Tue Jan 17, 2012 10:35 pm

The "System.IO.InvalidDataException" error is to do with GZip compression, I will be fixing it in the next update.

As for the memory creep I have not seen this myself, I will have a look into it and maybe contact you further if I am not able to find a way to recreate it.
jimbobo2779
Site Admin
 
Posts: 1426
Joined: Sat Nov 26, 2011 8:15 pm

Re: Some crash info

Postby revekozu » Tue Jan 17, 2012 10:51 pm

Cool. Glad to hear the occasional crash problem is figured out.

I changed the thread number to 15 and now after about 3 hours memory usage climbs to about 500M and then drops back to 250M range. Maybe at 30 threads it was behaving in a similar way but at a higher range and more slowly (I don't stand by watching it for hours...)... but it sure seemed it was higher and higher till it crashed.

I'll check where it is again in a few hours.
revekozu
 
Posts: 19
Joined: Wed Dec 14, 2011 10:50 pm

Re: Some crash info

Postby revekozu » Wed Jan 18, 2012 6:09 pm

Still running stable with same memory usage as above. I'm gonna try 20 threads now and then leave it till the next update and try cranking it up to 30 again.
revekozu
 
Posts: 19
Joined: Wed Dec 14, 2011 10:50 pm

Re: Some crash info

Postby jimbobo2779 » Wed Jan 18, 2012 10:47 pm

I'm hoping that I'll be able to find a fix for this independantly but failing that I will be in touch for more info about your setup. I'm not at the computer at all tomorrow so you won't hear from me on Thursday but possibly Friday if I need more info. Cheers.
jimbobo2779
Site Admin
 
Posts: 1426
Joined: Sat Nov 26, 2011 8:15 pm

Re: Some crash info

Postby revekozu » Thu Jan 19, 2012 2:18 pm

Memory creeps to around 600M running 20 threads and has crashed a couple times with the same error as before, but sounds like that may be a separate issue. Taking it back to 15 threads for now.
revekozu
 
Posts: 19
Joined: Wed Dec 14, 2011 10:50 pm

Re: Some crash info

Postby jimbobo2779 » Sat Jan 21, 2012 11:25 pm

OK, well please let me know if it isn't any better in the latest update.
jimbobo2779
Site Admin
 
Posts: 1426
Joined: Sat Nov 26, 2011 8:15 pm

Re: Some crash info

Postby revekozu » Tue Jan 24, 2012 5:46 am

excellent! Memory creep issue seems to be resolved on the install in question.
revekozu
 
Posts: 19
Joined: Wed Dec 14, 2011 10:50 pm


Return to General Support

Who is online

Users browsing this forum: No registered users and 4 guests

cron