Find Quality Aged Domains Purple 728x90

V1.6.23.0 - can't get add any targets & lots of Failed posts

If you have found something that you think is unexpected functionality post it here for an explanation or for it to get looked at.

Do not post any personal information such as email address, transaction IDs or any passwords.

V1.6.23.0 - can't get add any targets & lots of Failed posts

Postby kimsaq » Fri Feb 03, 2012 6:07 pm

This morning I was running the old version 1.6.19.
The search engine started blocking my IP so I wasn't getting any blog comment targets or any trackback targets added, but I was still having good results with posts to blogs and trackbacks.

I updated today to 1.6.23.0 (Type = Installed)
I added 4 proxies that are Private Elite on a fast server (bought from a reputable website). After about 10 minutes the target searches were being blocked by the search engine. I was running the Max Threads at 15 and the Searching Threads at 10. I continued running the software for about 30 mins. I didn't get any more added targets, and the posts were mainly all 'Failed" comments and trackbacks. Then when there were no more targets to be used, the software was just repeating the following for each of my 7 profiles (for comments and trackbacks):
4/02/2012 4:57 AM | Added 0 blog comment targets to http://www.websitename.com
4/02/2012 4:57 AM | Searching blog comment targets: keyword1 >> http://www.websitename.com
4/02/2012 4:57 AM | Setup Job Queue

I closed down the software for about 8 hours. Then I bought 5 more Private Elite proxies, (and removed the initial 4 proxies) but they only lasted about 3 or 4 minutes. I was running the Max Threads at 15 and the Searching Threads at 7. I continued running the software for about 30 mins. I didn't get any more added targets until about 25 mins whereupon I got a few targets added for a few minutes only then none after that, and the posted Comments and Trackbacks were mainly all 'Failed"

Please can you check that the format for the proxies are correct (I've changed the username and password)
50.112.22.2:30495:userkkk:passkkk
50.112.2.78:30495:userkkk:passkkk
50.112.33.149:30495:userkkk:passkkk
50.112.32.250:30495:userkkk:passkkk
50.112.47.203:30495:userkkk:passkkk

I put these details in both columns ("Proxy for Posting" and "Proxy for Searching). I ticked both the boxes for "Use Proxies". And clicked the Save button.

My thoughts are that the proxies are not being seen by the search engine, and that it is still seeing my IP address.

I have been using your software since mid december. I have never had such poor results before.

Please advise what I should do.
kimsaq
 
Posts: 1
Joined: Sat Dec 10, 2011 2:38 pm

Re: V1.6.23.0 - can't get add any targets & lots of Failed p

Postby jimbobo2779 » Sun Feb 05, 2012 4:54 pm

If you have searching threads at 7 that means you have 7 concurrent requests to Yahoo at any one time, with only 5 proxies this is a recipe for getting temporarily limited within minutes as you saw.

You may be able to get away with this few proxies by running at only 1 search thread but it is not guaranteed to last if you have lots of profiles which means lots of searching.

The proxy harvester is coming soon.
jimbobo2779
Site Admin
 
Posts: 1426
Joined: Sat Nov 26, 2011 8:15 pm

Re: V1.6.23.0 - can't get add any targets & lots of Failed p

Postby Farrow » Sun Feb 05, 2012 9:28 pm

I run at = Max Threads at 2 and the Searching Threads at 1.
I use 5 private proxies 2 to post and 3 to search.
I only use one profile at a time, leaving the app running 24/7.
Ive never had a problem with the settings i use, sometimes faster isn't the best way. = Tortoise & the hare story
Farrow
 
Posts: 21
Joined: Wed Jan 25, 2012 5:23 pm


Return to General Support

Who is online

Users browsing this forum: No registered users and 1 guest