Find Quality Aged Domains Purple 728x90

Posting to WRONG site

Have a question or a problem with No Hands Proxies, post an get support in here.

Posting to WRONG site

Postby Avon » Wed Jul 20, 2016 12:43 pm

Hello. I have 4 domains in my copy of NHSEO that I am promoting and it has been running for about 4 days now. Today it started doing something WEIRD. It started posting to a website that is not mine, and that is not on my profiles. I mean, I am happy that its working, but its not the website thats on the list. What do I do? Whats going on?
Avon
 
Posts: 4
Joined: Tue Jul 19, 2016 2:31 pm

Re: Posting to WRONG site

Postby jimbobo2779 » Fri Jul 22, 2016 11:49 pm

This should not happen unless you have a tier profile setup and then when it posts links from that tier profile it will be posting links to pages that link to your site and not directly to your sites.

If this is not what is happening please post some of your log either here or send to support@nohandsseo.com and I'll take a look at it.
jimbobo2779
Site Admin
 
Posts: 1426
Joined: Sat Nov 26, 2011 8:15 pm

Re: Posting to WRONG site

Postby Avon » Sat Jul 30, 2016 3:21 pm

It did stop doing this issue = so this issue is closed. Still having other major issues, I PM'd you on here. Waiting for your response.
Avon
 
Posts: 4
Joined: Tue Jul 19, 2016 2:31 pm

Re: Posting to WRONG site

Postby jimbobo2779 » Sun Jul 31, 2016 5:31 pm

Please don't make it seem like I have ignored you for great lengths of time, I responded to your first (of 7) messages within a couple of hours.

I am closing this thread as you have said it is sorted and there is no need to continue it. In future please do not send multiple support requests as it just takes up more time than necessary and means it will take longer for me to get back to you.
jimbobo2779
Site Admin
 
Posts: 1426
Joined: Sat Nov 26, 2011 8:15 pm


Return to No Hands Proxies Support

Who is online

Users browsing this forum: Bing [Bot] and 0 guests