Find Quality Aged Domains Purple 728x90

Unusual Proxy problem

If you have found something that you think is unexpected functionality post it here for an explanation or for it to get looked at.

Do not post any personal information such as email address, transaction IDs or any passwords.

Unusual Proxy problem

Postby majkdad » Sat Jul 05, 2014 6:32 am

Ok late on the 3rd I was messing around and tried the proxy harvester part of the program. It found a hundred or so proxies.

I loaded them in and tried to do some SEO posting. They didn't seem to work so well.

Now my problem is I just bought 25 private proxies and I cannot load them. When I try to load the private proxies in the private proxies column it won't load anything from the proxie txt. file.
If I paste and copy them if I hit save it clears the proxies out and jumps to the harvest delay section. Also the proxy sources it found I can't delete either.

Here is a screen shot after trying to load in the private proxies it cleared out the box of proxies and jumped to the harvest delay box.

Image

Any suggestions?


:mrgreen:
majkdad
 
Posts: 7
Joined: Tue Jul 01, 2014 4:23 am

Re: Unusual Proxy problem

Postby majkdad » Sat Jul 05, 2014 6:49 am

Also I'm using ez proxy. They don't use a username. So when I try to load in the proxies there is no username. No Hands doesn't seem to like that.
It doesn't like just the proxy number.
Anyway around this?
majkdad
 
Posts: 7
Joined: Tue Jul 01, 2014 4:23 am

Re: Unusual Proxy problem

Postby jimbobo2779 » Sun Jul 06, 2014 1:33 am

So long as you feed in the IP address and port in the format below there should be no issue with not having user/pass combo. Its a very common setup and fully supported.
IP:Port

If you are not entering in the IP Address or port the proxy will be removed as it is not valid.
jimbobo2779
Site Admin
 
Posts: 1426
Joined: Sat Nov 26, 2011 8:15 pm

Re: Unusual Proxy problem

Postby majkdad » Mon Jul 07, 2014 6:08 pm

Ok this list is copied and pasted right from the proxy company for my proxy list.
It's copied and pasted right into NHSEO and when I click save it wipes out the list and won't save it.

Image


Hopefully I'm making sense. New to this but getting educated every day.

Also huge question. When I check my anchor text after a week of using NHSEO the anchor text is a mix of names like mine, my wife's and other random names.
How can I get it to use my anchor text in my profile for that web address? Not sure why it's putting in random names. That's all that has showed up in ahref since using the program.


B.
majkdad
 
Posts: 7
Joined: Tue Jul 01, 2014 4:23 am

Re: Unusual Proxy problem

Postby jimbobo2779 » Mon Jul 07, 2014 7:14 pm

As is clear from your image you have not entered in any port number, the format should be IP:Port not just IP, you cannot setup a proxy without signifying a port number, that goes for virtually every software (with support for proxies) that I can think of. You need to find out what port those proxies are working on and enter the port number otherwise NHSEO will completely ignore those proxies as they are not valid proxies.

Also you should not change the proxy sources list in the Proxy Harvester group of controls, in fact you shouldn't be using the proxy harvesting controls in NHSEO at all as you are using private proxies.

If you are having lots of name posted as your anchor text then you have set it to do so using the "Anchor Variations" controls, specifically the "Vary Anchor texts with names". This change could have been made in the Settings tab and/or when setting up the profile (editable in the Profile Handler).

Also this question is not related to No Hands Pinger in any way so I will wait a day or so for you to see the response here and then move it to the NHSEO support forum.
jimbobo2779
Site Admin
 
Posts: 1426
Joined: Sat Nov 26, 2011 8:15 pm

Re: Unusual Proxy problem

Postby majkdad » Mon Jul 07, 2014 7:19 pm

On the proxy harvester, when I copied in that list (without the port #) :) it copied those over to the proxy harvester automatically. I didn't put them in there. But thank you for your help you have been awesome. Terrific product.
majkdad
 
Posts: 7
Joined: Tue Jul 01, 2014 4:23 am

Re: Unusual Proxy problem

Postby majkdad » Mon Jul 07, 2014 7:25 pm

Worked like a charm when I fixed that. Thank you. :D
majkdad
 
Posts: 7
Joined: Tue Jul 01, 2014 4:23 am


Return to General Support

Who is online

Users browsing this forum: No registered users and 1 guest

cron