Find Quality Aged Domains Purple 728x90

forum search fails

Discuss general topics about No Hands SEO and get / give help to other users.

forum search fails

Postby liveincan » Mon Mar 23, 2015 10:42 pm

Hello, it seems there is a problem with the forum. The forum search fails for every search I attempt with the following error "search query ignored because too common words". You may have to Go to ACP :: Maintenance :: Search Index and rebuild the search index you use for searching on your board as per this link: https://www.phpbb.com/community/viewtop ... &t=1441385
liveincan
 
Posts: 15
Joined: Wed Mar 18, 2015 3:21 am

Re: forum search fails

Postby jimbobo2779 » Thu Mar 26, 2015 1:06 am

It is in process now. Thanks for the heads up.
jimbobo2779
Site Admin
 
Posts: 1426
Joined: Sat Nov 26, 2011 8:15 pm

Re: forum search fails

Postby liveincan » Mon Apr 20, 2015 7:29 pm

I am looking for additional info for the "Pages" tab in the profile handler. Wondering how to add specific inside pages to add the anchor text.

I tried searching for "anchor text" or "anchor text pages" or "anchor". In every case I get the following error:
The following words in your search query were ignored because they are too common words: anchor.
You must specify at least one word to search for. Each word must consist of at least 3 characters and must not contain more than 14 characters excluding wildcards.

I can't search for any term.
liveincan
 
Posts: 15
Joined: Wed Mar 18, 2015 3:21 am

Re: forum search fails

Postby liveincan » Wed Apr 22, 2015 1:13 pm

Just a quick update. If I type "anchor text", I get a error message. However, if I type the word "anchor text" and add a asterisk or star (anchor text*), I get many results. I wonder if this is by design. Anyway, hope it helps with your searches.

As always, thanks for the great software.
liveincan
 
Posts: 15
Joined: Wed Mar 18, 2015 3:21 am

Re: forum search fails

Postby jimbobo2779 » Fri Apr 24, 2015 7:26 pm

the star acts as a wild card in the search.

I have rebuilt the index a few times recently but it always seems to be having the same issue. It is something I have been meaning to have a look at but always been busy doing other bits.

I'll try to get some time in the week to look at it again and hopefully get it sorted for good.
jimbobo2779
Site Admin
 
Posts: 1426
Joined: Sat Nov 26, 2011 8:15 pm


Return to General No Hands SEO Discussion

Who is online

Users browsing this forum: No registered users and 1 guest

cron