Find Quality Aged Domains Purple 728x90

NHS indexer problems in test

If you are having a problem with No Hands Indexer you can post it here for quick assistance.

NHS indexer problems in test

Postby puntocom » Sun Feb 17, 2013 6:30 pm

Hello

I install the indexer and the pinger, in the no hands seo settings i follow the guide to set the indexer and pinger but i have continious this error when push test "no hands indexer test was not successful. Ensure that no hands indexer is installed and running"

What can i do?

I try everything

thx
puntocom
 
Posts: 4
Joined: Tue Jan 24, 2012 2:56 pm

Re: NHS indexer problems in test

Postby jimbobo2779 » Mon Feb 18, 2013 4:11 pm

Really a successful test only requires that you have the options enabled in the settings of NHSEO, save the settings and have the indexer/pinger running when you do the test.

Providing you have enabled the options, saved it and have the pinger and indexer running there shouldn't be a problem.
jimbobo2779
Site Admin
 
Posts: 1426
Joined: Sat Nov 26, 2011 8:15 pm

Re: NHS indexer problems in test

Postby puntocom » Mon Feb 18, 2013 9:06 pm

i have all open and running , and saved.

but they say the same , not successful.
puntocom
 
Posts: 4
Joined: Tue Jan 24, 2012 2:56 pm

Re: NHS indexer problems in test

Postby jimbobo2779 » Tue Feb 19, 2013 9:22 pm

If you let NHSEO run for a bit and get confirmed links are they not being sent to the pinger/indexer? The test doesn't behave in the same way it does when it sends confirmed links to the tools.

The test simply checks to see if the other tools are running so it is possible there is something blocking NHSEO from reading the list of running tools.

When NHSEO is running and a link is sent to the indexer or pinger it will send it to the running folder of the respective tool which is then loaded in by the tool.

I would suggest to let NHSEO run for a bit till you see at least 1 link has been confirmed and check that it shows up in the pinger/indexer shortly after. It should tae less than a minute for it to pop up in the other tools after being created in NHSEO.
jimbobo2779
Site Admin
 
Posts: 1426
Joined: Sat Nov 26, 2011 8:15 pm

Re: NHS indexer problems in test

Postby puntocom » Tue Feb 19, 2013 10:11 pm

Ok, now work fine.

The test is failed but the software work.

thx
puntocom
 
Posts: 4
Joined: Tue Jan 24, 2012 2:56 pm

Re: NHS indexer problems in test

Postby jimbobo2779 » Thu Feb 21, 2013 12:13 am

Ah that is good then.

Out of interest, and in the hope it will allow me to figure out why the test failed, do you run any software that could block something else from seeing your application list.

Could you let me know the name of the process attached to the Indexer, it should be "No Hands Indexer.exe".

Any information about the above would be greatly appreciated. Thanks for letting me know it is working.
jimbobo2779
Site Admin
 
Posts: 1426
Joined: Sat Nov 26, 2011 8:15 pm

Re: NHS indexer problems in test

Postby hackersmovie » Sat Mar 30, 2013 1:07 am

I had the same problem initially. All I did was close NHSEO, NHIndexer and NHPinger, reopened NHSEO then the Indexer and Pinger and they all worked... Something about trying to run them directly after installing without closing and reopening seems to give false negatives...
hackersmovie
 
Posts: 56
Joined: Mon Mar 12, 2012 3:08 am

Re: NHS indexer problems in test

Postby jimbobo2779 » Tue Apr 02, 2013 4:17 pm

Thanks for that lil bit of info, I'll have a look into why this is and hopefully have it fixed so that new users don't have such problems in the future.
jimbobo2779
Site Admin
 
Posts: 1426
Joined: Sat Nov 26, 2011 8:15 pm


Return to No Hands Indexer Support Forum

Who is online

Users browsing this forum: No registered users and 3 guests

cron