Find Quality Aged Domains Purple 728x90

Search found 38 matches

Return to advanced search

Re: Could not find assembly ???

No joy Jim!

Uninstalled.... re-downloaded.... reinstalled with AVG deacctivated... Same msg.

XP is up to date.
by RizlaUK
Wed Feb 29, 2012 11:30 am
 
Forum: General Support
Topic: Could not find assembly ???
Replies: 6
Views: 6351

Could not find assembly ???

Hi Jim NHSEO (latest) is working fine on my main PC... I decided this morning to download a copy from the Members area and install it on a laptop so I could leave it running all day. Trouble is is intalls ok, but when I go to load I get the following: Could not load file or assembly System.Data.SQLi...
by RizlaUK
Wed Feb 29, 2012 10:00 am
 
Forum: General Support
Topic: Could not find assembly ???
Replies: 6
Views: 6351

Re: Making your own comments

{I|We} {love|like|} {your|this|this kind of} blog....
{I|we} {will|will certainly} come back....
by RizlaUK
Thu Feb 02, 2012 11:20 pm
 
Forum: General No Hands SEO Discussion
Topic: Making your own comments
Replies: 5
Views: 8130

Re: V1.6.19

Ditto
by RizlaUK
Thu Feb 02, 2012 11:15 pm
 
Forum: General Support
Topic: V1.6.19
Replies: 11
Views: 13448

Re: V1.6.19

Hope this does not hit twice (hung on trying to post) Ran it for 12hrs lastnight, 2145 posts but 0 confirmed! Added a few new diverse keywords for the search. Proxy list from PM is currently 244 confirmed working anonymous.... Main proxy list updated every 15 mins. to the text file. NHSEO set to con...
by RizlaUK
Tue Jan 31, 2012 6:12 am
 
Forum: General Support
Topic: V1.6.19
Replies: 11
Views: 13448

Re: V1.6.19

Well thanks at least for proving it was not 'just' me... I was starting to get paranoid ;) I'm sure Jim took it away from Bing. Just changed my keywords about an hour ago and it 'aint looking promising but I'll wait till the morning. The software did used to work but it's been usless (for me) for so...
by RizlaUK
Mon Jan 30, 2012 8:13 pm
 
Forum: General Support
Topic: V1.6.19
Replies: 11
Views: 13448

V1.6.19

v1.6.19 was by 'FAR' the best version for me.... Steamed away like Stephenson's Rocket and had the ratio of post to confirmed as I would expect it. .20 was as you know Jim, a desaster 'for me' .21 - got me out of the 'desaster zone' .22 - about the same as .21 Problem: Over the whole weekend to 5.30...
by RizlaUK
Mon Jan 30, 2012 5:54 pm
 
Forum: General Support
Topic: V1.6.19
Replies: 11
Views: 13448

Still not working for me

Jim
Sent an email at 10.14 am today with all screen grabs... You have my d/b so I hope we can sort it from here.

Cheers
by RizlaUK
Tue Jan 24, 2012 1:45 pm
 
Forum: General Support
Topic: Still not working for me
Replies: 1
Views: 2692
Previous

Return to advanced search

cron