Find Quality Aged Domains Purple 728x90

Search found 23 matches

Return to advanced search

Re: Posting comments

Ok, I try to find it in my list of bookmarks.. I will let you now asap
by fastcooler
Mon Feb 06, 2012 6:05 pm
 
Forum: General Support
Topic: Posting comments
Replies: 5
Views: 5362

Re: Posting comments

OK, but how is possible that I was able to leave it manually and to see it immediately and instead NHSEO was not able to do the same automatically? This blog is AA and not need moderation.

Thanks for help.
by fastcooler
Mon Feb 06, 2012 4:30 pm
 
Forum: General Support
Topic: Posting comments
Replies: 5
Views: 5362

Posting comments

Hi! I was make some tests and looking at NHSEO logs I found that a comment was succesfully posted in a blog: I opened that blog and I didn't found any comment. So I tried to manually leave one...and... the one I put manually was published, but the one "succesfully" posted by NHSEO was not....
by fastcooler
Sun Feb 05, 2012 11:30 pm
 
Forum: General Support
Topic: Posting comments
Replies: 5
Views: 5362

Re: About custom comments

You are right, sorry... Till now I got only trackbacks and Whois... no Comments, so I can't check yet.

Thanks
by fastcooler
Sun Feb 05, 2012 10:31 pm
 
Forum: General Support
Topic: About custom comments
Replies: 2
Views: 3328

About custom comments

Hello, I'm testing NHSEO but I don't understand how to use custom comments. I added a custom comment file to "Profile Handler" and saved it: now I can see that it is assigned. But comments that I see posted by NHSEO are always the same: they repeat a sentence from original article text (i....
by fastcooler
Sun Feb 05, 2012 12:22 pm
 
Forum: General Support
Topic: About custom comments
Replies: 2
Views: 3328

Re: How to improve results, please?

Yes, I'm NOT using proxies.

Do you have plans for this new release, please?

Thanks for your support!

Fast
by fastcooler
Mon Jan 23, 2012 3:40 pm
 
Forum: General Support
Topic: How to improve results, please?
Replies: 4
Views: 4842

How to improve results, please?

Hello, I'm running NHSEO 1.6.2.0 Trial on my own server (100/100 MBit) since yesterday. I noticed that I got only 43 confirmed links after 15 hours and I would like to know if it is acceptable or not, please. I'm trying to promote a page (not a website). If I need to send my LOG I prefer to send it ...
by fastcooler
Mon Jan 23, 2012 12:53 pm
 
Forum: General Support
Topic: How to improve results, please?
Replies: 4
Views: 4842

Re: Hangs at threads setup...

Solved.... it works...

I added some "bad" words ... like "ass" .... and maybe it cutted off also some sites like "assicuration" and so on...

Now it is going!

Thanks for help!

Fast
by fastcooler
Sun Jan 22, 2012 11:41 pm
 
Forum: General Support
Topic: Hangs at threads setup...
Replies: 9
Views: 8367

Re: Hangs at threads setup...

OK, thanks!

I'm on 1.6.20.0 now... But I always have the same issue... it stucks at "Threads setup"...

I'm trying to optimize a "page" only, not an entire website.

Any ideas?
by fastcooler
Sun Jan 22, 2012 11:32 pm
 
Forum: General Support
Topic: Hangs at threads setup...
Replies: 9
Views: 8367

Re: Hangs at threads setup...

No, it is always 1.6.19.0 ... I downloaded many times...through website and through application directly... :-(
by fastcooler
Sun Jan 22, 2012 11:04 pm
 
Forum: General Support
Topic: Hangs at threads setup...
Replies: 9
Views: 8367
PreviousNext

Return to advanced search

cron